Tuesday, July 3, 2012

Blogging Issues

Anyone else ever have problems with blogging? Sometimes I feel like such an idiot! I do not know how to add buttons, etc.

I try to add buttons and this is what I usually get....gibberish

<a border="0" href="http://frugallysustainable.com/" target="_blank"><img src="http://img440.imageshack.us/img440/9643/frugallysustainablead.jpg" border="0" /></a>

Yeah, that is the button, supposedly, for one of my favorite blogs. Of course, I can't do it as a LINK...and someone told me I must be posting it in my COMPOSE tab (Yeah, because I didn't know there WERE other tabs!) so I am going to try to do it in the HTML tab next...more gibberish? Or something better?


Well, it APPEARS to have put the button in...but of course I can't figure out how to type AFTER it! I wanted it to come RIGHT after my something better comment!




Maybe if I try going BACK to the HTML tab and typing AFTER it, then I will be able to go back to compose and try again? Hmmm....Even though I used a couple of returns, it stuck my typing IMMEDIATELY after the button....Sigh...so hard to know what is going on!

I KNOW I can't be the only person who is confused and has problems with this! And I am convinced that out there SOMEWHERE must be an idiots guide to blogging. I mean, they have everything else for dummies...why not blogging! :-)

I have been extremely irritated with my errors with getting my pictures off of my windows phone. Blogged about that a few weeks ago but got no help! One of these days everything will click and I will be successful and I will be so amazed I will probably have a heart attack!

Does anyone else out there blog? What is your biggest challenge?

No comments:

Post a Comment

There was an error in this gadget